Multitouch Utilities are not working anymore (OSX.3)

Support about issues that aren't clearly in one of the above areas.

Moderator: The00Dustin

Post Reply
Posts: 15
Joined: 04 Jul 2005, 17:41

Multitouch Utilities are not working anymore (OSX.3)

Post by Will »

Every time I want to start the Multitouch Utilities, the icon jumps a few times and then disappears. I know it worked once but for some time it doesn't anymore and I don't know why. I already re-installed it a couple of times, but it doesn't help. I'm running Mac OSX.3.

Could anyone help me, please? :(
New member
Posts: 2
Joined: 18 Aug 2006, 03:41

Same problem, java log noted

Post by Walt »

I have had the identical problem on two machines: a G4 Powerbook 667 and a G4 Mac DP 1.25 both running 10.3.9. I also did Apple's Java update a few months back on both units, as "suggested" by Software Update.

I tried uninstalling, reinstalling, with and withoug igesture attached. Then I snooped around and found the following report under User>Library>Logs. I had a report for each time that I tried to launch MU.

This isn't the whole report, just the opener, but maybe someone more educated can make sense of it. I would gladly post the whole thing if that would help.

An unexpected exception has been detected in native code outside the VM.
Unexpected Signal : Bus Error occurred at PC=0x96A051EC

NOTE: We are unable to locate the function name symbol for the error
just occurred. Please refer to release documentation for possible
reason and solutions.
User avatar
Posts: 390
Joined: 29 Jul 2005, 12:32
Location: Paris, France

Post by ivanw »

Hi Walt, I am not familiar with Mac-OS X but from what I know about Unix and Java, as it is what I do for a living, this has to do with the "native" layer of the application.

As long as you did what was necessary to assert the integrity of the application files by re-installing the package, I think this means that some code is rejected as being incompatible with the current system layer in some way (i.e. system shared libraries). The solution goes through recompiling these non-java application libraries.

As a result, it means that the utility is on its way to the museum. unless the owner of the source code cares to show up here!
New member
Posts: 2
Joined: 18 Aug 2006, 03:41

Going going

Post by Walt »

ivanw -- thanks for the reply.

I suspected that the system was moving forward and leaving MU behind. All of the shareware programmers seem to be constantly updating their software in response to system developments.

It is too bad that I will not be able to customize my gestures, but on the other hand, the basic gesture set still works perfectly! I am able to be productive and save my wrists with the igesture.

Since igesture may still recognize the custom gestures in its own file, I thought of a workaround: I can go to an older system version I have on another partition, install MU there, create a new custom gesture set, then copy the new custom set back into the user folder on the upgraded system disk.

I will post the result of this experiment in a few days when I get around to trying this out.
Posts: 67
Joined: 17 Aug 2006, 01:12
Location: Kahalu'u, Hawaii

Post by RAFH »

Hey Walt, that sounds like a great idea. I am hoping it works. Please do let us know.
Invent the Future
Smarty Pants
Posts: 131
Joined: 27 Apr 2005, 04:11
Location: MA

Post by nomaded »

This is a known problem with the Java update for 10.3.9. Apple has a fix/workaround for this issue.

TouchStream Mini - February 26, 2002 - Sold
TouchStream Stealth - March 18, 2002 - Windows 7 Ultimate (home)
TouchStream MacNTouch (white) - July 23, 2003 - Retired
TouchStream LP - March 31, 2004 - In storage
TouchStream MacNTouch (silver) - December 1, 2004 - In storage
Stenovations Digitouch (dvorak) - 2007 - Windows 7 Ultimate (work)
Stenovations Digitouch (dvorak) - 2007 - In storage
Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest