Page 1 of 1

I need the latest firmware upgrade file, badly

PostPosted: 08 Aug 2005, 17:06
by junk
I could not get the online upgrade to work, and need the newest upgrade file. Does anyone have it?

PostPosted: 08 Aug 2005, 17:42
by eve
Which system? With or without Java?

cheers
eve

PostPosted: 08 Aug 2005, 21:32
by Shawn_Milo
Downloading them to my server now.

http://linurati.net/~shawn/

If there are two files that are nearly the same name but with a different size, the larger one has the JVM and the smaller does not.

The .bins are the Linux, the .zip is the Mac, and the .exes are Windows.

Happy Monday.

(remove the extra .1 at the end of the filenames if necessary)

Milo

PostPosted: 08 Aug 2005, 21:51
by ivanw
For the record, these files are still online here:

So, can you tell how these files differ?

PostPosted: 09 Aug 2005, 14:03
by Shawn_Milo
Yes, they're still there, but the original poster couldn't get the Java web page to work in his browser.

PostPosted: 09 Aug 2005, 16:45
by ivanw
In this case, these direct links may help too:

PostPosted: 14 Aug 2005, 10:38
by junk
Is it I that am misunderstanding you guys? Because i have the lastest software pack, ofcourse, as you write yourself, these files are downloadable from fingerworks own page.

Aha. I see... for some reason i thought the firmware upgrader downloaded a file from the net when using the "apply default upgrade".

Well, then my problem is of another nature; my TS won't upgrade. I get the "Failed to aquire DFU mode device" error every time. But it might be a problem with my PC, perhaps using another PC will do the trick, i remember having this problem on my computer before. But then the problem was that i used an extended USB port... i've tried all ports now, and still no luck. Hm.. anyone else had this problem?

Cannot get DFU mode device

PostPosted: 14 Aug 2005, 13:40
by ivanw
I had this kind of problem the first time I plugged the TS on my ASUS P2B-DS Motherboard running Windows XP. The solution has been to plug it on a PCI USB controller.

Did you check FW Support forums threads? This one tells the same story (with Linux though):
:arrow: Worked fine for a bit and now 'cant get DFU mode
:?: Do you have issues that are not addressed by one of the DFU Fingerworks Support Forums discussions?
...