Page 1 of 1

two handed modifier rows

PostPosted: 06 Dec 2006, 11:12
by lee griggs
Directly underneath the two handed gestures in the Gesture Editor are some two handed modifier rows:

Lower Row
Spacebar Row

etc etc

Does anyone know what these do? When I use them, they dont work and only activate the two handed tap gestures.

Is this because I already have two handed tap gestures set?

The single handed modifier rows work ie alt, ctrl etc but not two handed?

cheers,
lee

PostPosted: 06 Dec 2006, 13:55
by ivanw
This is because they are not associated to any action by default.

When you select one of those two chords, you can see that the Empty tab is there. This means that you have to bind some key, mouse or macro event for those gestures before they generate something when you activate them.

Wow, I just realize that I haven't used those yet :o

:roll: Now I have to think about what I could do with them! Did someone got a clever idea there?

PostPosted: 06 Dec 2006, 14:20
by lee griggs
I have tried assigning something to them but they are not working. :'(

I figure it is because I have already got a macro assigned to the equivalent in the 2 handed gestures that are above them ??

Ivan, do you think you could try assigning the gesture to both to see what happens.

cheers,
lee

PostPosted: 06 Dec 2006, 16:50
by lee griggs
Now I have to think about what I could do with them! Did someone got a clever idea there?


I tend to use my two handed gestures for the less common windows tasks like passwords, windows keys - ie win d, win e etc and pop up menu (one finger and thumb).

I also like to start up an app by taping two fingers. Something like ctr+alt+shift+p for photoshop. (which is applied by clicking the properties of the app icon on the desktop and assigning the above shortcut.)

Also media keys like mute volume are better out of the way up there as I need more valuable gestures for my single hand(s).

Alt+enter is on both 4 finger tap and ctrl alt delete is up there.

PostPosted: 06 Dec 2006, 17:12
by ivanw
I'm afraid I have no solution for this issue because I had no problem to solve as it worked after my first trial:

Image

...This may have to do with some Global Feature Selector choice but I could not figure out which one.

You can play with those selections while observing what gets changed in the gesture icons to the left.

PostPosted: 06 Dec 2006, 17:23
by lee griggs
yes it looks like you dont have anything mapped to four finger tap on both hands otherwise it would be highlighted in blue?

Whereas your Lower-Row Chord (LR4F) is mapped to 'Next App' which I guess does work?

I just dont think you can have both running at the same time, but I could be wrong :?

Thanks for trying Ivan :)