ghost in my cursor

Comments specifically about the mousepad devices.

Moderator: The00Dustin

ghost in my cursor

Postby rayheck » 16 May 2005, 19:27

Hello, I am a new iGesture touchpad user and (surprise surprise) no one at Fingerworks answered my cry for help!

My touchpad has not been working consistently. Sometimes I can move the cursos/arrow, but it won't respond to a tap or double tap. Othertimes it doesn't "hear" my gestures at all. And frequently, when I am not touching anything, the cursor/arrow is shuddering on my screen as if a ghost were operating it. ANY SUGGESTIONS?

There was some good advice on the FW troubleshooting page, but the pad is still unreliable. I seem to need to rub the static (if that's what is causing the problem) off my touchpad about every 5 minutes!

Do y'all think it's defective and I should just return it and try to get a replacement? THANKS IN ADVANCE FOR YOUR ADVICE, Rachel H.
rayheck
 

Re: ghost in my cursor

Postby phill » 16 May 2005, 20:40

rayheck wrote:Hello, I am a new iGesture touchpad user and (surprise surprise) no one at Fingerworks answered my cry for help!


Your pretty much screwed on this. I was able to send my back for a full refund where I bought it. But basically, it's hosed, FW is hosed, it's all hosed.

Good luck, hope you can get your money back.
phill
Regular
 
Posts: 30
Joined: 27 Apr 2005, 00:35
Location: Near Reno Nevada

Postby TorbenGB » 17 May 2005, 08:25

Wow Phil, you sound really tired.

Rayheck: Perhaps your pad is not defective after all -- check your desk for any sources of static. If you have a cell phone, fluorescent lights or other sources nearby, that might give you a hard time. Move things a few feet away and it should work better.
TorbenGB - webmaster & forum admin
User avatar
TorbenGB
Site Admin
 
Posts: 518
Joined: 26 Apr 2005, 00:07
Location: Vienna, Austria


Return to Mouse: iGesture products

Who is online

Users browsing this forum: No registered users and 1 guest

cron