[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 488: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/bbcode.php on line 112: preg_replace(): The /e modifier is no longer supported, use preg_replace_callback instead
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4756: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4758: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4759: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
[phpBB Debug] PHP Warning: in file [ROOT]/includes/functions.php on line 4760: Cannot modify header information - headers already sent by (output started at [ROOT]/includes/functions.php:3891)
fingerfans.dreamhosters.com • View topic - Left half Lagging and problems

Left half Lagging and problems

Comments specifically about the keyboard devices.

Moderator: The00Dustin

Left half Lagging and problems

Postby Timwillhack » 27 Feb 2007, 04:09

Check out my new game Hexaxis XXI: http://www.darksoft.net/hexaxis.php
Timwillhack
Familiar
 
Posts: 14
Joined: 27 Feb 2007, 02:06

Postby ken gray » 27 Feb 2007, 04:59

User avatar
ken gray
Site Admin
 
Posts: 100
Joined: 28 Apr 2005, 18:33

Strange LP behavior

Postby Minox » 27 Feb 2007, 05:40

-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Burgundy Touchstream LP - QWERTY (Daily Driver) ... 2003-2007
Silver Touchstream LP - QWERTY (In Case Of Emergency Open Box) ... 2005-Present
iGesture NumberPad - Modified (Converted to detachable mini-USB) ... 2005-2006
Silver MacNTouch - QWERTY (In Case Of Emergency Open Box) ... 2007-2010
White External USB MacNTouch - QWERTY (For use with UniBody Macbook Pro) ... 2010 - Present
Minox
Regular
 
Posts: 42
Joined: 11 Oct 2005, 05:17
Location: New York

Postby -jeffB » 27 Feb 2007, 16:42

Doesn't this sound a bit like the "cell-phone interference" problems some users have reported? Static or external interference would be my first guess, particularly if the board passes diagnostics.
-jeffB (Jeff Brandenburg, Durham, NC, USA)
-jeffB
Regular
 
Posts: 41
Joined: 26 Apr 2005, 17:46
Location: Durham, NC, USA

Postby Timwillhack » 28 Feb 2007, 04:33

Minox, How much would you be charging to take a look?

I haven't used one of these keyboards before, so I haven't really even played with the gestures (which is one of the reasons I bought it)

I'll be able to play with it tomorrow, and I'll be able to post more info.

one thing that concerns me is that the right side is the one with the connection to the computer. I would think considering it is working just intermittent that maybe there is a problem with the center connector, however the repetition after I lift my hand makes me think otherwise, because if the chip on the left board is sending the data, if there was a problem with the center connector, it wouldn't be slow but it just wouldn't show up (I'm making an educated guess here!)

Thanks for the quick feedback though guys!
Check out my new game Hexaxis XXI: http://www.darksoft.net/hexaxis.php
Timwillhack
Familiar
 
Posts: 14
Joined: 27 Feb 2007, 02:06

Postby Timwillhack » 28 Feb 2007, 17:43

Ok so I've been playing with it. I tried putting mousing on the left side, and it works, but its a little sporatic, almost like the surface isn't seated properly or something, its like it thinks by having one finger down that its in mouse mode. I do have very sweaty hands, but the right side is perfectly fine, and the left is still acting up. I have tried gestures on the left and they work, its just somewhat sporatic and delayed a bit. Its definately unusable at this point, especially for someone who is trying to train themselves on it for the first time.

I gotta say I wish I worked perfect, because I'm already loving the cut/paste, line positioning / mousing on one surface. Dang it!


EDIT:
I should also mention that I've now tried it on 3 computers, all of which are doing the exact same thing. (and one of the computers was literally an hours drive away from these 2)

I would also like to point out that it seems that when I initially make a change on the utilities and 'try' it works fine for literally 5 or so seconds after I start typing. Then goes into 'dumb' mode.

Any help is vastly appreciated. Its literally been my dream now to get my hands on one of these. Never thought I ever would seeing how high the prices have been.

EDIT 2:
I also want to point out that I disabled repeat rate, and langauge spelling model and backspace autocorrect, still same thing.
Last edited by Timwillhack on 28 Feb 2007, 17:47, edited 1 time in total.
Check out my new game Hexaxis XXI: http://www.darksoft.net/hexaxis.php
Timwillhack
Familiar
 
Posts: 14
Joined: 27 Feb 2007, 02:06

Postby ken gray » 28 Feb 2007, 17:46

did you load a new/default config?
User avatar
ken gray
Site Admin
 
Posts: 100
Joined: 28 Apr 2005, 18:33

Postby Timwillhack » 28 Feb 2007, 17:50

doesn't it do that when I upgrade firmware? I did the upgrade firmware thing to 1.6 (which it already was but went through with it)
Check out my new game Hexaxis XXI: http://www.darksoft.net/hexaxis.php
Timwillhack
Familiar
 
Posts: 14
Joined: 27 Feb 2007, 02:06

Postby ken gray » 28 Feb 2007, 17:51

no, i dont think it does.
User avatar
ken gray
Site Admin
 
Posts: 100
Joined: 28 Apr 2005, 18:33

Postby Timwillhack » 28 Feb 2007, 17:54

well i've done 'Restore Defaults' from the 'Feature Selector" and hit 'Try'


EDIT:

Now I did it in "MyGesture Editor" went to file "Restore Factory Defaults", hit yes, then "Transfer to Device"

Still the same way.
Check out my new game Hexaxis XXI: http://www.darksoft.net/hexaxis.php
Timwillhack
Familiar
 
Posts: 14
Joined: 27 Feb 2007, 02:06

Postby ken gray » 28 Feb 2007, 18:03

have you tried moving that cable around during the diagnosis to see if that can affect it?
User avatar
ken gray
Site Admin
 
Posts: 100
Joined: 28 Apr 2005, 18:33

Postby Timwillhack » 28 Feb 2007, 18:07

How long is the diag supposed to take, I'd say its about 2 seconds from when I hit the "RUN diag" button

EDIT:

Reading diagnostics...

Diagnostic Report for TouchStream ST/LP ver 1.6:
All sensor array tests PASSED!
Loaded 1243 Key/Gesture Mappings SUCCESFULLY
Keymatrix#: 34
Testing Complete.
Check out my new game Hexaxis XXI: http://www.darksoft.net/hexaxis.php
Timwillhack
Familiar
 
Posts: 14
Joined: 27 Feb 2007, 02:06

Postby ken gray » 28 Feb 2007, 18:09

yeah, about that long.
you may need to crack it open and take a look (note: unplug first).
User avatar
ken gray
Site Admin
 
Posts: 100
Joined: 28 Apr 2005, 18:33

Postby Timwillhack » 28 Feb 2007, 18:16

Hi Ken, Thanks for the quick responses.

How do I do that, Do I have to 'exacto cut near the connectors' or is there another way to just look at the top surface?

Thanks
Check out my new game Hexaxis XXI: http://www.darksoft.net/hexaxis.php
Timwillhack
Familiar
 
Posts: 14
Joined: 27 Feb 2007, 02:06

Postby ken gray » 28 Feb 2007, 18:19

i'm not sure but you can do a search here for replacing or extending the cable; some folks have put in longer cables and i think FW actually gave out instructions on how to due it but voided the warranty 80)
User avatar
ken gray
Site Admin
 
Posts: 100
Joined: 28 Apr 2005, 18:33

Wait!!!

Postby Minox » 28 Feb 2007, 19:04

Don't open it yet....

First let me tel you that opening it is not usually needed. It sounds like the surface has interference. Have you cleaned the surface with a rag sprayed with Lysol cleaner? DO NOT spray the device directly, only spray the cloth and wipe the device.

Opening the unit should always be the lat resort. There are little clips all the way around the bottom. These clips are very easy to break. I've taken apart several units and only managed to open 2 that no tabs broke on. Also there is glue where the cable exits the housing.

It sounds like someone spilled a drink on it and since they couldn't get it working right they sold it on ebay and since the sensors don't complain they prob figured they wouldn't get found out.

Clean the surface, let it dry, try again... let us know what happens.
-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-=-
Burgundy Touchstream LP - QWERTY (Daily Driver) ... 2003-2007
Silver Touchstream LP - QWERTY (In Case Of Emergency Open Box) ... 2005-Present
iGesture NumberPad - Modified (Converted to detachable mini-USB) ... 2005-2006
Silver MacNTouch - QWERTY (In Case Of Emergency Open Box) ... 2007-2010
White External USB MacNTouch - QWERTY (For use with UniBody Macbook Pro) ... 2010 - Present
Minox
Regular
 
Posts: 42
Joined: 11 Oct 2005, 05:17
Location: New York

Postby thenn » 28 Feb 2007, 19:33

Hey I got a numpad I have the same issue. Turns out its the USB cable or something internal(I think). Since I opened my numpad my USB cable has exposed silver ground wiring.
DO THIS AT YOUR OWN RISK!
To tell you the truth I have ridiculous amounts of static at my house. My mouseing gets interrupted and gets all crazy when I just try to mouse. Kind of like there is a roller ball mouse, that has the ball stuck. Then it will just stop working(sometimes). What I did was flatten my hand on the pad to ground(you will see the arrow do a little circle), then I tap my fingertips on the thing(just the tips). For some reason this works for me. But as I said before, try at your own risk.

Also, I've opened my numpad casing, and it's pretty tough trying not to cut the little tab that has been glued down around the cable. Turns out if you do cut the tabs, a little scotch tape goes a long way. I have tape around the whole thing.

My friend actually stole the numpad from me, but I got it back by taking his monitor.

Yes, I have the ghetto fabulous igesture.
Trying to wear it out so I can take my other igesture back from my wife, unfortunately/fortunately it won't break all the way:)
thenn
Smarty Pants
 
Posts: 78
Joined: 31 Aug 2005, 23:39

Postby Timwillhack » 28 Feb 2007, 21:31

What else can I clean it with. I was going to try rubbing alcohol is that ok?

I don't think I have lysol

How bout windex?

Thanks!
Check out my new game Hexaxis XXI: http://www.darksoft.net/hexaxis.php
Timwillhack
Familiar
 
Posts: 14
Joined: 27 Feb 2007, 02:06

Postby ken gray » 28 Feb 2007, 21:32

i think windex is ok....remember the surface is just a sticker.

spray it on the cloth the rub down the kb....note:unplug first.
User avatar
ken gray
Site Admin
 
Posts: 100
Joined: 28 Apr 2005, 18:33

Postby Timwillhack » 28 Feb 2007, 21:42

i just wanted to let you guys know that before I even cleaned it all of a sudden it was working fine and I was typing in notepad to train a bit. Once I started thinking about it and was happy I must have got nervous and my hands started to sweat - a lot. They get really hot too. Could that be any part of why this would happen? The only reason I wuold think this would be false is because its only the left side!

I'm going to try windex

Thanks again!


EDIT:

I have tried the windex and it worked again for a little while. Tried it on another computer, as I don't want it to just be intermittantly working. It worked once again for a little while and now its back to how it was before.

Bah, it seems as though I'm heading on down the road of returning it.....
Check out my new game Hexaxis XXI: http://www.darksoft.net/hexaxis.php
Timwillhack
Familiar
 
Posts: 14
Joined: 27 Feb 2007, 02:06

Postby Timwillhack » 06 Mar 2007, 16:04

Its gotta be an intermittent connection somewhere. Too bad I don't have the cash to afford to play with it.
Check out my new game Hexaxis XXI: http://www.darksoft.net/hexaxis.php
Timwillhack
Familiar
 
Posts: 14
Joined: 27 Feb 2007, 02:06


Return to Keyboards: TouchStream, MacNTouch, Digitouch, Mini

Who is online

Users browsing this forum: No registered users and 1 guest

cron