Page 1 of 1

Just about had a heart attack...

Posted: 09 Aug 2006, 15:28
by -jeffB
I came in Monday, and discovered that I couldn't log on to a couple of the systems here. Went to our sysadmin, tried it from her machine, and it worked fine. NOW what? Could I be mistyping my password -- again and again and again ?

Finally got fed up and typed my password into a text editor, and discovered a missing character. It turned out that the "4/$" and "5/%" keys on my LP weren't working, unless I really mashed down on particular parts of the label.

Ran diagnostics, and got 34 bad (high) sensors. AUGH!

Examined the surface closely, and discovered some sort of deposit on that part of the keyboard. Scrubbed at it, it came off, and now everything is fine.

What was it? I don't know -- I don't normally bring messy stuff near my keyboard, and I keep my hands clean. Ectoplasm?

I know one day my keyboard will fail. I just hope it lasts long enough for a replacement to become available.

Posted: 09 Aug 2006, 17:07
by jmadison
Yes... totally.... I'm thankful that my TS is still in good working order. But, I'm paranoid that it might one day have an accident and just not work. Hopefully -someone- will come out with this tech soon so that we can buy replacements.

-Jason

Posted: 17 Aug 2006, 01:38
by RAFH
I find there is a gradual but steady build up of gunk on my boards. Very gradual but very steady. I need to wipe mine clean about once every two to three months or I notice loss of keys that don't get used much, especially those near keys that do.