"F" as "enter", and CapsLock issue

Comments specifically about the keyboard devices.

Moderator: The00Dustin

"F" as "enter", and CapsLock issue

Postby DO'Coin » 03 May 2006, 17:32

Silver Dvorak TS, using it with a Dell Laptop.

Two issues:

1. When I type near the "F" (trying to hit "F" but stubby short fingers), I get "Enter" about 3/4 of the time. The only way I can seem to prevent it is to watch my finger hit the center of the key. Same kind of thing happens very occasionally near the D key.

2. I found a setting while using the TS with my old desktop that did CapsLock for one word only upon double tapping 4 fingers above home row. On the Dell, I can't seem to find the setting again, so I have to tap CapsLock on and then off again at the end of the word.

Any tips? I'm an accountant, not a programmer, but I'm game to try anything, although Ivanw's XmlManual looks a little scary.

Thanks,
Dwayne
DO'Coin
New member
 
Posts: 1
Joined: 03 May 2006, 16:11

Re: "F" as "enter", and CapsLock issue

Postby ivanw » 03 May 2006, 22:10

DO'Coin wrote:1. When I type near the "F" (trying to hit "F" but stubby short fingers), I get "Enter" about 3/4 of the time. The only way I can seem to prevent it is to watch my finger hit the center of the key. Same kind of thing happens very occasionally near the D key.
Chances are for some of your other fingers may touch the surface behind your back when you don't pay attention. I bet on your thumb being the bad guy. The only other way is the two handed home row tap and this one does not come by accident.

Any place you hit with one finger will trigger the closest calculated key and Enter is not any close to F or D. This being an observable behavior, you should not look for an obscure explanation before you have eliminated the more likely ones. If you are a very new TS user, beware of the ghosts that seem to be using your keyboard while you type. :wink: You have a few months of hard work ahead.

2. I found a setting while using the TS with my old desktop that did CapsLock for one word only upon double tapping 4 fingers above home row. On the Dell, I can't seem to find the setting again, so I have to tap CapsLock on and then off again at the end of the word.
Make sure to check one of these in the Editor:
-> (Globlal) Feature Selector
-->Typing
---> Enhanced Modifier Chords:

Look under "Feature Help" in the Typing Features for more about this.

Any tips? I'm an accountant, not a programmer, but I'm game to try anything, although Ivanw's XmlManual looks a little scary.
I never had to rummage about XML files to correct a problem. The editor is a very effective tool for almost any level of customization. Diving at the XML level has always been for fun and the flashy way to do it.
User avatar
ivanw
Zealot
 
Posts: 390
Joined: 29 Jul 2005, 12:32
Location: Paris, France

Postby jmadison » 04 May 2006, 15:05

THANK you THANK you THANK you.....

I am now VERY HAPPY to be TYPING with the CAPS-WORD function working properly. Somehow this had disappeared from my config as well.... I used the CAPS-WORD a lot by tapping 4 fingers above home row on both hands, but it quit working and I could not figure out how to fix it. SO, I've just GONE WITHOUT it for some time now. I kept meaning to open a thread on the forum to discuss the problem, but never got around to it.

THANK you for FIXING my PROBLEM.... even though you didn't even know it!
Touchstream LP
jmadison
Smarty Pants
 
Posts: 80
Joined: 18 Nov 2005, 15:38


Return to Keyboards: TouchStream, MacNTouch, Digitouch, Mini

Who is online

Users browsing this forum: No registered users and 4 guests

cron