Page 1 of 1

Odd TS behavior

PostPosted: 04 Mar 2006, 00:27
by Rqyteqto
Here's one for you wizards:

My No.1 board, a silver qwerty TS suddenly stopped working on my main computer, a Shuttle SN95G5 with XP Pro SP2, etc. etc. It was just setting there idle and when I picked it up, it didn't work. I don't think there was any static, it as a very rainy day with about 99.9% humidity and we don't have high static carpets and I was barefoot. Just stopped working. Nothing, Windows didn't even see it. I hadn't dropped it and the USB cord is secured so there's no stress on it. The TS is mounted to a tent stand.

So I get out my No.2 board, a burgundy qwertz (deutsches) TS and plug it in and its just fine. No problems.

Couple days later I take No.1 downstairs and plug it into my notebook, Sager 8886, XP Home, SP1, and it works just fine. I shrug my shoulders and go back upstairs and plug it into my Shuttle, nothing. nothing at all. The cursor doesn't even jitter. No.2 still works no problems.

So, No.1 is working on my notebook and not my Shuttle. Any ideas?

There is a bit of corrosion on the USB plug on the TS, I am going to sand that clean. But I also tried the TS in the USB ports on my Dell monitor, it got some response, Windows said it didn't recognize it (this was with the No.2 still plugged in, maybe a bad idea). Maybe its power related as the front USB ports on the Shuttle are notorious for low power. But then why wasn't it reconized on the monitor ports?

Anyway, any help or suggestions are more than welcome. Thanks

PostPosted: 04 Mar 2006, 00:30
by Rqyteqto
Okay, I tried the No.2 in the monitor USB ports and got the same 'unrecognized device' notice. That may be because they seem to be running at 1.1 instead of 2. not sure why.

PostPosted: 04 Mar 2006, 19:15
by Rqyteqto
Turns out my supposed USB2 hub is not. I reported the cable to the Dell monitor (which is USB2) and my No.1 is working just fine off that. Still no action off the Shuttle's front USB ports, but as I said, those are notorious for under-volting. One of the many reasons I would not go with a Shuttle again.

I've have marvelous luck with my SN95G5 (v1.2), it's worked like a dream since day one. This is the first issue I've had with it and its likely the source is corrosion as I live on the beach in Hawaii and the last week and a half have seen over 20" of rain. Still, all the other equipment has been in the same conditions and continue to work without problems. That's the big issue with Shuttles, they are right in the edge and the slightest thing will push them over. Add in the absolutely pisspoor customer service and support and its a big no for me. That said, its still an amazing little machine, I just wouldn't buy another.

Hopefully some cleaning of the contacts on both the TS plug and the Shuttle port will restore function, or I may just get a confirmed USB2 hub to work with. The Shuttle only has 4 USB ports, 2 front and 2 rear, a source of many user complaints.

PostPosted: 04 Mar 2006, 20:49
by ivanw
For some weird reason, it is only now that I've seen your first message. It is not that I could have helped in fact but I would have shown some concern about theses USB related odds of yours.

I remember having had erratic experience with Windows, an Asus-mainboard-USB and a PCI-extension-card-USB. I would have told you about how I could not make sense out of all my logical attempts to understand what it is exactly that USB can accomplish in our universe.

Anyway I am happy to know that you could manage to survive without my supportive advices to avoid panic...

BTW, most of us don't bring their keyboard to the beach, this must be the reason why you did not get much help in the first place .

PostPosted: 05 Mar 2006, 20:56
by Rqyteqto
Well, I didn't exactly bring it to the beach, I live there. Well, not so much on a beach, but next to the bay.

Hopefully a bit of remedial maintnance will restore the USB sockets to their former usefullness.

As for USB's usefullness overall, its a very handy way to connect stuff. I don't understand why more stuff doesn't use it. It could have been more usefull, perhaps higher current flows but overall, it is a very handy standard connection. Certainly a huge improvement over PS/2 and serial/parallel ports. I can't wait for the time when those legacy ports are gone forever.