Specifically what hardward and software will suffice

Comments specifically about the keyboard devices.

Moderator: The00Dustin

Post Reply
og_ts_user
Familiar
Posts: 19
Joined: 18 Jul 2018, 17:15
Contact:

Specifically what hardward and software will suffice

Post by og_ts_user »

I've given up on any form of virtualization or emulation sufficing to configure FW devices in the modern world, so I'm going the old school route and purchasing a vintage Macintosh. Before I put my nickel down I want to make sure I buy the right thing.

To run the FingerWorks software natively I need the Classic Mode available in Mac OS X 10.0 through 10.4, is that right? And therefore I should be okay with any Macintosh running 10.4? Which is to say, any late PowerPC Macintosh?

I'm looking at pretty much any of the computers released in 2005:

https://en.wikipedia.org/wiki/Timeline_ ... osh_models

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest