Discuss, suggest and complain about the forum itself here.

Moderator: The00Dustin

Postby The00Dustin » 16 May 2005, 22:55

Why, after a few days without visiting, am I unable to go straight to the forum URL (in subject line) instead of going to and finding a link to the forum? Thanks
Grizzled Veteran
Posts: 183
Joined: 28 Apr 2005, 22:07

Postby nomaded » 17 May 2005, 01:38

I dunno. It seems to work for me.

I even tried going to (by typing in the url by hand) from a machine that I've never used before to visit the forum, and it seemed load up for me.


TouchStream Mini - February 26, 2002 - Sold
TouchStream Stealth - March 18, 2002 - Windows 7 Ultimate (home)
TouchStream MacNTouch (white) - July 23, 2003 - Retired
TouchStream LP - March 31, 2004 - In storage
TouchStream MacNTouch (silver) - December 1, 2004 - In storage
Stenovations Digitouch (dvorak) - 2007 - Windows 7 Ultimate (work)
Stenovations Digitouch (dvorak) - 2007 - In storage
Smarty Pants
Posts: 131
Joined: 27 Apr 2005, 04:11
Location: MA

Postby TorbenGB » 17 May 2005, 08:33

Works for me too, from work and from home, with IE and Mozilla (on Windows). Did you change your computer setup recently? If you can provide some details, we may be able to track down the issue you're seeing.
TorbenGB - webmaster & forum admin
User avatar
Site Admin
Posts: 528
Joined: 26 Apr 2005, 00:07
Location: Vienna, Austria

Postby The00Dustin » 17 May 2005, 12:40

Well, at least tat makes it sound like it's a problem with my computers, which is what I most suspected. The first time it happened, I thought the fingerfans site was gone and kept trying only that URL from two different computers, both of which gave a generic IE the page could not be found error. Several days later someone posted a note on the fingerworks forum about something on the fingerfans forums and when I tried to go to the URL (ttp:// i happened again, so I tried going to the hoe page, and that worked. Whenever that happens I get a security message asking if I want to allow an add-on to run, which is the same thing that happens if I mistype a URL. I'm using IE6, WinXPSP2, all of the latest security patches, and a custom secrity setup on XPGPs and IE. It only seems to happen when I haven't gone to the page for a while (for instance, this weekend I was not online once, then Monday it happened). Stranger yet, when it happened Monday, once I got to the site I was still logged in (persistent cookie worked).
Grizzled Veteran
Posts: 183
Joined: 28 Apr 2005, 22:07

Return to About this forum

Who is online

Users browsing this forum: No registered users and 1 guest