Page 1 of 1

Any life sign?

PostPosted: 13 Apr 2006, 13:18
by ivanw
Just checking to make sure that no one got stuck in there with the light off...

Today, my drifting allowed me to see that the Wiki was cooperative...
I could revive a ghost image of the Wiki DownloadArea page.

PostPosted: 13 Apr 2006, 14:24
by jmadison
I'm still alive. Haven't had anything really to post, but I keep checking the forum daily to see what's here.

PostPosted: 13 Apr 2006, 17:05
by thenn
I'm alive too.

I have additional pictures of my open igesture if anyone is interested. I would post them, but I don't know how.

PostPosted: 13 Apr 2006, 18:05
by ivanw
For the moment, I use my own site where I can upload my images with a simple command-line ftp client... thanks cygwin.

There is another solution that I know nothing about as I am still trying to understand what it really is: Maybe it is just a question of advertisement...? You get some place to upload your images and the traffic you generate with them is all they expect from you in return...

PostPosted: 13 Apr 2006, 18:15
by Rqyteqto
I may or may not be alive, but I am definitely buried in work, household chores, taxes, getting ready for a trip to the east coast, entertaining clients, etc.

thenn also sent me his new photos so I can forward them to anybody that can post them to the wiki or elsewhere in the forum. I just don't have the time to figure it out right now.

PostPosted: 13 Apr 2006, 19:55
by thenn
Sorry, I can't do this from work. I will be sure to upload to the site when I get home.

PostPosted: 13 Apr 2006, 20:31
by ivanw
I've just tried Imageshack with a screenshot of contact_example.exe in my post in Absolute mode

Image

I used Thumbnail for forums (1) from the upload page out of the box.

PostPosted: 14 Apr 2006, 13:20
by TorbenGB
thenn wrote:I would post them, but I don't know how.


You can attach files in the wiki (if you already have a wiki user account).

(
I think user registration and the guest account are disabled at the moment because of heavy spamming, but I can re-enable that or manually register some users. Actually I would be planning to upgrade the wiki software to a more spam-proof version. This just hasn't happened yet because I am totally swamped at work and have no desire to go home and sit another X hours at the pc there.
)

pics

PostPosted: 14 Apr 2006, 16:55
by thenn

PostPosted: 14 Apr 2006, 21:23
by Rqyteqto
Oh, oooh, ah ... ah ... .... ah

oooh ... oh my ... ohhh babeeeeee!

AAAAAAAHHHHHHHHHHH!!!



... Finger-pr0n, nothing quite like it.

PostPosted: 17 Apr 2006, 17:28
by thenn
One thing I have noticed is on the smaller board connected to the larger one it has the serial cable holes, just no connection thingy. Looks to me like they re-use the smaller boards, they just outfitting them with different connection methods. Sorry for my lack of terminology. I am not a technical person, usually when I take something apart; it will not work when I am finished. I will try to detach the smaller one from the bigger one. If anyone has done this before, please let me know. I would like to salvage this igesture when I am finished.