Forum is up; website is still down

Discuss, suggest and complain about the forum itself here.

Moderator: The00Dustin

Post Reply
User avatar
TorbenGB
Site Admin
Posts: 536
Joined: 26 Apr 2005, 00:07
Location: Vienna, Austria
Contact:

Forum is up; website is still down

Post by TorbenGB »

It's no a major thing, I just need to sit down and do some chmodding etc.
I should have time for it in the next week, so please don't get worried. Nothing big is wrong, except that I don't have time to fix it.
TorbenGB - webmaster & forum admin

User avatar
TorbenGB
Site Admin
Posts: 536
Joined: 26 Apr 2005, 00:07
Location: Vienna, Austria
Contact:

Post by TorbenGB »

The wiki is back online, and the archive is being uploaded anew as I write this (it will probably take a few hours to complete). My sincere apologies to everyone who has been waiting. This should not happen again, as long as I don't meddle with things. So little work was needed, it's embarrassing that it took so long! :oops:

nomaded
Smarty Pants
Posts: 131
Joined: 27 Apr 2005, 04:11
Location: MA
Contact:

Post by nomaded »

Looks like my changes to the wiki I put in back in december is gone.

Oh well.

:roll:

----
Edit:

... or not... weird. I guess the Recent Changes section at the bottom of the main page got nuked. Well that's good. I'm happy the little i added to the wiki didn't go *poof* :lol:
@nomaded

TouchStream Mini - February 26, 2002 - Sold
TouchStream Stealth - March 18, 2002 - Windows 7 Ultimate (home)
TouchStream MacNTouch (white) - July 23, 2003 - Retired
TouchStream LP - March 31, 2004 - In storage
TouchStream MacNTouch (silver) - December 1, 2004 - In storage
Stenovations Digitouch (dvorak) - 2007 - Windows 7 Ultimate (work)
Stenovations Digitouch (dvorak) - 2007 - In storage

User avatar
ivanw
Zealot
Posts: 390
Joined: 29 Jul 2005, 12:32
Location: Paris, France
Contact:

Post by ivanw »

In fact, many attachments are not in place either. I have some backups for my contributions and I tried to upload one of the missing images for the XmlManual but it did not work... :roll: too

User avatar
TorbenGB
Site Admin
Posts: 536
Joined: 26 Apr 2005, 00:07
Location: Vienna, Austria
Contact:

Post by TorbenGB »

Thanks for telling me! There appears to be some things still missing -- I'll compare the live site with my backup and upload any differences!

Update:
- I see that most uploads were missing. They've all been uploaded again now.
- I also compared all wiki content files and it appears that the most recent version is the one that is live.

User avatar
ivanw
Zealot
Posts: 390
Joined: 29 Jul 2005, 12:32
Location: Paris, France
Contact:

Post by ivanw »

Thanks Torben, once again. I suggest you should return to your heavy strain at work now that you have diverted a little too much of your time to this forum :wink:

[half a joke here] :roll:
Would you consider doing the same for another forum about the AlphaGrip? About messaging on Google Group
[/half a joke here]

User avatar
TorbenGB
Site Admin
Posts: 536
Joined: 26 Apr 2005, 00:07
Location: Vienna, Austria
Contact:

Post by TorbenGB »

AlphaGrip Fansite & Forum:
I'm sure you know my answer already: I absolutely cannot take on any more tasks. Besides, when I don't have a personal interest in the AlphaGrip there's too little motivation. Somebody else would be in a much better position to do that.

What I can offer is a little insight in software, configuration, and hosting. Would that be useful?

User avatar
ivanw
Zealot
Posts: 390
Joined: 29 Jul 2005, 12:32
Location: Paris, France
Contact:

Post by ivanw »

Thanks Torben... the biggest half was the joke part :wink: I know that this is too demanding to be done without some very strong motivation! As you do, I have my share of those already. This is why I am not currently willing to do it either right now.
As for the insight, I may remember your offer and come here to ask on some occasion.

User avatar
TorbenGB
Site Admin
Posts: 536
Joined: 26 Apr 2005, 00:07
Location: Vienna, Austria
Contact:

Post by TorbenGB »

ivanw wrote:As for the insight, I may remember your offer and come here to ask on some occasion.
Well, the simple answer is just this:
1. Go to DreamHost and get a cheap hosting account ($7.95/mo.)
2. Install phpBB (that's a very easy one-click install on Dreamhost)
3. Install TWiki 4.02 or even easier (but not as good) MediaWiki which is also a very easy one-click install on Dreamhost

With that, you'll have an easy platform for practically any community. The big issue might much more importantly be getting members (contributors!) and getting content!

aat0995
Hang-around
Posts: 8
Joined: 07 Mar 2006, 16:55
Contact:

Post by aat0995 »

Btw, e-rice.net is much cheaper for hosting.

User avatar
TorbenGB
Site Admin
Posts: 536
Joined: 26 Apr 2005, 00:07
Location: Vienna, Austria
Contact:

Post by TorbenGB »

aat0995 wrote:Btw, e-rice.net is much cheaper for hosting.
Cool. If they offer enough services, then go with them. DreamHost offers a *lot*, but it may of course be more than what's needed.

Post Reply

Who is online

Users browsing this forum: No registered users and 1 guest