Page 1 of 1

No post exists.. Problem

PostPosted: 17 Apr 2010, 06:20
by routb
I am noticing that most of the threads are displaying "no post exists" messages after I click on a subject.. anyone else having this problem?

PostPosted: 20 Apr 2010, 23:34
by nomaded
Yes, I have noticed it. I believe it's because of a failed upgrade of the forum software, that was mentioned here.

PostPosted: 21 Apr 2010, 13:21
by ivanw
Yes, we have to find some nice words to throw at our Webmaster in order to motivate him into trying harder (again) to recover the database index integrity...

Please, Torben, don't yiell so loud that I could hear you from here :shock: :cry: :wink: :roll: :evil: :twisted: :?:

Eventually, dark humour could work :roll:

PostPosted: 12 Aug 2010, 15:37
by Minox
Awww... please fix it soon... Also,have a private message waiting for me that I cannot get.

PostPosted: 12 Aug 2010, 18:20
by The00Dustin
Minox wrote:Awww... please fix it soon... Also,have a private message waiting for me that I cannot get.
Minox,
Good to see you're still around. Do you do repairs on our devices? Fortunately, I don't need any, and my devices are working fine, but I seem to recall that you did, so I was curious about whether or not that was still a possibility. I guess it has been a while since you have been around, so I'll update you just in case you are unaware of the latest happenings. We had a major spam problem, and the message you can't get to is most likely spam. I don't remember for sure, as it has been some time, but the upgrade may have been an attempt to get some new features to prevent the bots that were registering and sending spam messages. Moreover, Torben is looking for someone to take over the role of webmaster / administrator for the forum, as he doesn't have a lot of time to deal with the forum, much less mess with trying to fix it, though I'm sure he would be trying if he had time. Just in case you didn't know,
Dustin

PostPosted: 17 Aug 2010, 10:38
by TorbenGB
Wow, it's been so long since I last visited. Scary! Such is the life of a new parent...

I'm glad to see that Fingerfans is still living, and I see some old regulars -- I salute you!

As I've mentioned earlier, I can't really fix the forum and I'm very unhappy about that. People can't even change their passwords!

I'd like to install current versions of the wiki and forum from scratch and then fill it up with the old posts that we have. I think it would take a weekend with a computer, a browser, some SQL skills, and a few backup/edit/restore operations to fix things good.

Besides my lack of time, I've also all but stopped using FW tech. Well, not quite: my media center PC has a Digitouch attached ("best evar" sofa solution!), and perhaps owning an old iPhone counts a little too...

I'd be proud to see someone pick up the banner and continue as webmaster / forum admin together with me or even instead of me. That would really help the community survive!